logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

rene88
#1 Posted : Thursday, January 20, 2011 6:26:02 PM(UTC)
rene88

Rank: Newbie

Groups: Registered
Joined: 1/20/2011(UTC)
Posts: 1
Location: sweden

Thanks: 1 times
I get a little confused - I have two questions

Should I flash the latest tomato fimrware version v1.28 ?

and

my WRT54GL is connected to the internet via another router with the WAN interface
the question then is

should I set up

simple - 1 router configuration tomato firmware flashed or

advanced 2 router configuration tomato firmware flashed


thanks for advice / rene
acevpn
#2 Posted : Thursday, January 20, 2011 6:39:38 PM(UTC)
Acevpn

Rank: Advanced Member

Groups: Team Acevpn
Joined: 1/16/2011(UTC)
Posts: 2,430
Location: Acevpn.com

Thanks: 9 times
Was thanked: 126 time(s) in 123 post(s)
The current version of the tomato firmware with VPN mod is 1.27 and not 1.28.

If the tomato router is connected to the main router via ethernet cable you need to use Simple 1 router setup. If its connected via Wireless use Advanced 2 router setup.
 1 user thanked acevpn for this useful post.
rene88 on 1/20/2011(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by Acevpn | © 2020, Acevpn.com
This page was generated in 0.050 seconds.